<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.westsidestorynewspaper.com/xmlrpc.php" />
<title>The Hebrew Review: The Lion of the Tribe of Judah | Westside Story Newspaper &#8211; Online</title>
<link rel="alternate" type="application/rss+xml" title="Westside Story Newspaper - Online &raquo; Feed" href="http://www.westsidestorynewspaper.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Westside Story Newspaper - Online &raquo; Comments Feed" href="http://www.westsidestorynewspaper.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.westsidestorynewspaper.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs-css'  href='http://www.westsidestorynewspaper.com/wp-content/plugins/wp-google-search/wgs.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.westsidestorynewspaper.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://www.westsidestorynewspaper.com/wp-content/plugins/wunderground/assets/css/wunderground.css' type='text/css' media='all' />
<link rel='stylesheet' id='calp-general-css'  href='http://www.westsidestorynewspaper.com/wp-content/plugins/calpress-event-calendar/css/general.css' type='text/css' media='all' />
<link rel='stylesheet' id='paypal-donation-for-wordpress-css'  href='http://www.westsidestorynewspaper.com/wp-content/plugins/paypal-donation-buttons/public/css/paypal-donation-buttons-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.westsidestorynewspaper.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.westsidestorynewspaper.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.westsidestorynewspaper.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-au-css'  href='http://www.westsidestorynewspaper.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-css'  href='http://www.westsidestorynewspaper.com/wp-content/plugins/youtube-channel/assets/css/youtube-channel.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://www.westsidestorynewspaper.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-woocommerce-css'  href='http://www.westsidestorynewspaper.com/wp-content/themes/jarida/css/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<script type='text/javascript' src='http://www.westsidestorynewspaper.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.westsidestorynewspaper.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.westsidestorynewspaper.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://www.westsidestorynewspaper.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='http://www.westsidestorynewspaper.com/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='http://www.westsidestorynewspaper.com/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript' src='http://www.westsidestorynewspaper.com/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"87476fd822","ajaxurl":"http:\/\/www.westsidestorynewspaper.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.westsidestorynewspaper.com/wp-content/plugins/wunderground/assets/js/widget.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var calp_event = {"language":"en","ajaxurl":"http:\/\/www.westsidestorynewspaper.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.westsidestorynewspaper.com/wp-content/plugins/calpress-event-calendar/js/event.js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.westsidestorynewspaper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.westsidestorynewspaper.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='“I Tell You, it’s time to Separate the Men from the Boys!”' href='http://www.westsidestorynewspaper.com/i-tell-you-its-time-to-separate-the-men-from-the-boys/' />
<link rel='next' title='The Mochacademy Enrichment Program end of the year Fashion Show and Awards Ceremony' href='http://www.westsidestorynewspaper.com/the-mochacademy-enrichment-program-end-of-the-year-fashion-show-and-awards-ceremony/' />
<meta name="generator" content="WordPress 4.3.11" />
<meta name="generator" content="WooCommerce 2.5.4" />
<link rel='canonical' href='http://www.westsidestorynewspaper.com/the-hebrew-review-the-lion-of-the-tribe-of-judah/' />
<link rel='shortlink' href='http://www.westsidestorynewspaper.com/?p=9204' />

<!-- WP Youtube Player 1.7 by unijimpe -->
<link rel="shortcut icon" href="http://www.westsidestorynewspaper.com/wp-content/uploads/2013/04/EAGLE2.gif" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://www.westsidestorynewspaper.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="http://www.westsidestorynewspaper.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.westsidestorynewspaper.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen"> 

body{background:#FFF;}
.background-cover{
	background-color: !important;
	background-image : url('http://www.westsidestorynewspaper.com/wp-content/uploads/2015/10/white_background.jpg') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://www.westsidestorynewspaper.com/wp-content/uploads/2015/10/white_background.jpg',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://www.westsidestorynewspaper.com/wp-content/uploads/2015/10/white_background.jpg',sizingMethod='scale')" !important;
}
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale,
	.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
	#reading-position-indicator {
		background-color:#4e79be !important;
	}
	::-webkit-scrollbar-thumb{background-color:#4e79be !important;}
	#main-nav,.top-nav {border-bottom-color: #4e79be;}
	.cat-box , .footer-bottom .container{border-top-color: #4e79be;}
a {
	color: #4e79be;	}
a:hover {
		text-decoration: overline;}
.top-nav, .top-nav ul ul {background-color:#000000;}
header#theme-header{background:#000000   scroll   !important;}
#main-nav, #main-nav ul ul, #main-nav ul li.mega-menu .mega-menu-block {background-color:363738 !important;;}
#main-nav ul li a , #main-nav ul ul a , #main-nav ul.sub-menu a {
	color: #ffffff !important;	}
#main-nav ul li {
	border-color: #363738;
}
#main-nav ul ul li, #main-nav ul ul li:first-child {
	border-top-color: #363738;
}
#main-nav ul li a {
	border-left-color: 363738;
}
#main-nav ul ul li, #main-nav ul ul li:first-child {
	border-bottom-color: 363738;
}
.wrapper{background:#ffffff     ;}

footer , .footer-bottom{background:#000000     ;}


</style> 


<meta name="generator" content="MyArcadePlugin Lite 5.2.0" />
</head>
<body id="top" class="single single-post postid-9204 single-format-standard">
	<div class="background-cover"></div>
	<div class="wrapper layout-2c">
				<div class="top-nav fade-in animated1 head_brnews">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="http://www.westsidestorynewspaper.com/">
						<button class="search-button" type="submit" value="Search"></button>	
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
						<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="http://www.westsidestorynewspaper.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="http://www.facebook.com/wssnewspaper" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/WSSNewsIE" target="_blank"><i class="tieicon-twitter"></i></a><a class="tooldown" title="Youtube" href="http://www.youtube.com/wssnews" target="_blank"><i class="tieicon-youtube"></i></a><a class="tooldown" title="instagram" href="https://www.instagram.com/westsidestorynews/" target="_blank"><i class="tieicon-instagram"></i></a>	</div>

				
					
	<div class="breaking-news">
		<span>Local</span>
				
					<ul>
							<li><a href="http://www.westsidestorynewspaper.com/the-county-museum-hosts-interactive-summer-forensics-camp/" title="The County Museum Hosts Interactive Summer Forensics Camp">The County Museum Hosts Interactive Summer Forensics Camp</a></li>
							<li><a href="http://www.westsidestorynewspaper.com/san-bernardino-public-library-supports-footsteps2brilliance-early-literacy-program/" title="San Bernardino Public Library Supports Footsteps2Brilliance Early Literacy Program">San Bernardino Public Library Supports Footsteps2Brilliance Early Literacy Program</a></li>
							<li><a href="http://www.westsidestorynewspaper.com/ronald-mcdonald-house-of-charities-awards-233000-in-scholarships-to-85-southern-california-students/" title="Ronald McDonald House of Charities Awards $233,000 in Scholarships to 85 Southern California Students">Ronald McDonald House of Charities Awards $233,000 in Scholarships to 85 Southern California Students</a></li>
							<li><a href="http://www.westsidestorynewspaper.com/the-mochacademy-enrichment-program-end-of-the-year-fashion-show-and-awards-ceremony/" title="The Mochacademy Enrichment Program end of the year Fashion Show and Awards Ceremony">The Mochacademy Enrichment Program end of the year Fashion Show and Awards Ceremony</a></li>
							<li><a href="http://www.westsidestorynewspaper.com/time-for-change-foundation-hosts-justice-in-july-jamboree/" title="Time For Change Foundation Hosts Justice in July Jamboree">Time For Change Foundation Hosts Justice in July Jamboree</a></li>
							<li><a href="http://www.westsidestorynewspaper.com/kappa-sigma-donates-money-and-toys-to-llu-childrens-hospital/" title="Kappa Sigma donates money and toys to LLU Children&#8217;s Hospital ">Kappa Sigma donates money and toys to LLU Children&#8217;s Hospital </a></li>
							<li><a href="http://www.westsidestorynewspaper.com/a-b-miller-high-school-dance-teacher-recognized-with-20000-grant/" title="A.B. Miller High School Dance Teacher Recognized with $20,000 Grant">A.B. Miller High School Dance Teacher Recognized with $20,000 Grant</a></li>
							<li><a href="http://www.westsidestorynewspaper.com/bank-of-america-supports-capsbc-food-bank-to-address-hunger-issue/" title="Bank of America Supports CAPSBC Food Bank to Address Hunger Issue">Bank of America Supports CAPSBC Food Bank to Address Hunger Issue</a></li>
							<li><a href="http://www.westsidestorynewspaper.com/wwam-gears-up-to-save-our-sons-at-annual-juneteenth-celebration/" title="WWAM Gears Up to ‘Save Our Sons’ at Annual Juneteenth Celebration">WWAM Gears Up to ‘Save Our Sons’ at Annual Juneteenth Celebration</a></li>
							<li><a href="http://www.westsidestorynewspaper.com/party-hat-workshop-at-san-bernardino-public-library/" title="Party Hat Workshop at San Bernardino Public Library">Party Hat Workshop at San Bernardino Public Library</a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('.breaking-news ul').innerfade({animationtype: 'fade', speed: 3115 , timeout: 4365});
							});
		</script>
	</div> <!-- .breaking-news -->				
			</div>
		</div><!-- .top-menu /-->
				

		<div class="container">	
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo" style="margin-top:5px">
			<h2>								<a title="Westside Story Newspaper &#8211; Online" href="http://www.westsidestorynewspaper.com/">
					<img src="http://www.westsidestorynewspaper.com/wp-content/uploads/2013/10/toplogo1.jpg" alt="Westside Story Newspaper &#8211; Online" /><strong>Westside Story Newspaper &#8211; Online The News of The Empire &#8211; Sharing the Quest for Excellence</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="ads-top">					
			<a href="http://www.ustream.tv/search?q=empire%20talks%20back" title="Listen to the archived podcast." target="_blank">
				<img src="http://www.westsidestorynewspaper.com/wp-content/uploads/2013/10/bannerTOP1.jpg" alt="Listen to the archived podcast." />
			</a>
				</div>			<div class="clear"></div>
		</div>	
									<nav id="main-nav" class="fade-in animated2 fixed-enabled">
				<div class="container">				
				<div class="main-menu"><ul id="menu-home" class="menu"><li id="menu-item-2323" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home"><a href="http://www.westsidestorynewspaper.com/">Home</a></li>
<li id="menu-item-2303" class="menu-item  menu-item-type-taxonomy  menu-item-object-product_cat  menu-item-has-children"><a href="http://www.westsidestorynewspaper.com/product-category/legals/">Legals</a>
<ul class="sub-menu">
	<li id="menu-item-4507" class="menu-item  menu-item-type-taxonomy  menu-item-object-product_cat"><a href="http://www.westsidestorynewspaper.com/product-category/legals/">Legals</a></li>
	<li id="menu-item-2803" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.westsidestorynewspaper.com/legals/legalshop.html">Legal Payments</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-2770" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.westsidestorynewspaper.com/empire-talks-back-archive/">ETB Radio</a></li>
<li id="menu-item-6701" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.westsidestorynewspaper.com/wss-news-archives-2016/">Archive 2016</a></li>
<li id="menu-item-258" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.westsidestorynewspaper.com/stories-2/">Stories</a></li>
<li id="menu-item-253" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.westsidestorynewspaper.com/247-2/">Local</a></li>
<li id="menu-item-4808" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.westsidestorynewspaper.com/why-westside-story-newspaper-is/">Donations</a></li>
<li id="menu-item-1910" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent  menu-item-has-children"><a href="http://www.westsidestorynewspaper.com/category/wssnews_bloggers/">WSSNEWS Friends</a>
<ul class="sub-menu">
	<li id="menu-item-2721" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.westsidestorynewspaper.com/category/no-corners-cut-no-pacifying-no-round-about-way/">No Corners Cut No&#8230;</a></li>
	<li id="menu-item-1908" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.westsidestorynewspaper.com/category/happily_divorced_and_after/">Happily Divorced and After</a></li>
	<li id="menu-item-1909" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.westsidestorynewspaper.com/category/what-is-do-with-lue/">What it do with Lue</a></li>
</ul> <!--End Sub Menu -->
</li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->
	
	<div id="main-content" class="container fade-in animated3 sidebar-left"><div class="content-wrap">
	<div class="content">
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://www.westsidestorynewspaper.com"><i class="tieicon-home"></i>Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.westsidestorynewspaper.com/category/stories-post/">WSSN Stories</a></span> / <span class="current">The Hebrew Review: The Lion of the Tribe of Judah</span></div>		
		
				
						
		<article id="the-post" class="post-listing post-9204 post type-post status-publish format-standard has-post-thumbnail hentry category-stories-post category-wssnews_bloggers">
				

			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">The Hebrew Review: The Lion of the Tribe of Judah</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author">Posted by:  <a href="http://www.westsidestorynewspaper.com/author/admin/" title="">WSS News </a></span>
	
	<span class="post-cats">in  <a href="http://www.westsidestorynewspaper.com/category/stories-post/" rel="category tag">WSSN Stories</a>, <a href="http://www.westsidestorynewspaper.com/category/wssnews_bloggers/" rel="category tag">WSSNEWS Bloggers</a></span>
	
		
	 <span class="tie-date">3 days ago</span>	
	<span class="post-comments"><span>Comments Off<span class="screen-reader-text"> on The Hebrew Review: The Lion of the Tribe of Judah</span></span></span>
<span class="post-views">77 Views</span> </p>
<div class="clear"></div>
	
				<div class="entry">
					
					<p style="text-align: justify;"><span style="color: #000000;"><strong><em>By Shalom Ysrayl</em></strong></span></p>
<p style="text-align: justify;"><span style="color: #000000;">For the uplifting and encouragement of my people…</span></p>
<p style="text-align: justify;"><span style="color: #000000;">Until the Lions Story is Told, The Hunter will always appear as the Hero! “The calling back of the Children of Israel…The Prophet is calling us back to the Covenant…” We are the Hebrew People! This idea will allow us to experience an upgrade in our lives and neighbor hoods… A Solid People…!</span></p>
										
					
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2017-06-22</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://www.westsidestorynewspaper.com/author/admin/" title="Posts by WSS News" rel="author">WSS News</a></strong></div>
								
				<div class="share-post">
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>			
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.westsidestorynewspaper.com/the-hebrew-review-the-lion-of-the-tribe-of-judah/" data-text="The Hebrew Review: The Lion of the Tribe of Judah" data-via="" data-lang="en">tweet</a></li>
				<li>
			<div class="fb-like" data-href="http://www.westsidestorynewspaper.com/the-hebrew-review-the-lion-of-the-tribe-of-judah/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://www.westsidestorynewspaper.com/the-hebrew-review-the-lion-of-the-tribe-of-judah/"></div>
		</li>
						<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://www.westsidestorynewspaper.com/the-hebrew-review-the-lion-of-the-tribe-of-judah/&amp;media=http://www.westsidestorynewspaper.com/wp-content/uploads/2017/06/maxresdefault-620x330.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->				
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
				
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://www.westsidestorynewspaper.com/i-tell-you-its-time-to-separate-the-men-from-the-boys/" rel="prev"><span>Previous:</span> “I Tell You, it’s time to Separate the Men from the Boys!”</a></div>
			<div class="post-next"><a href="http://www.westsidestorynewspaper.com/the-mochacademy-enrichment-program-end-of-the-year-fashion-show-and-awards-ceremony/" rel="next"><span>Next:</span> The Mochacademy Enrichment Program end of the year Fashion Show and Awards Ceremony</a></div>
		</div><!-- .post-navigation -->
				
				
		<section id="author-box">
			<div class="block-head">
				<h3>About WSS News </h3>
			</div>
			<div class="post-listing">
					<div class="author-avatar">
		<img alt='' src='http://0.gravatar.com/avatar/f693afbc7202b7dd2d8cfb17e6fc5af1?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f693afbc7202b7dd2d8cfb17e6fc5af1?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />	</div><!-- #author-avatar -->
			<div class="author-description">
					</div><!-- #author-description -->
		
		<div class="author-social">
				
				
						<a class="ttip" href="facebook.com/wssnews" title="WSS News   on Facebook"><img src="http://www.westsidestorynewspaper.com/wp-content/themes/jarida/images/author_facebook.png" width="18" height="18" alt="" /></a>
							
							
				
													
		</div>
		<div class="clear"></div>
				</div>
		</section><!-- #author-box -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.westsidestorynewspaper.com/you-still-wet-behind-the-ears/" title="Permalink to “You Still Wet Behind the Ears…”" rel="bookmark">
						<img width="300" height="160" src="http://www.westsidestorynewspaper.com/wp-content/uploads/2017/06/lou-300x160.jpg" class="attachment-tie-large wp-post-image" alt="Lou Coleman" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.westsidestorynewspaper.com/you-still-wet-behind-the-ears/" title="Permalink to “You Still Wet Behind the Ears…”" rel="bookmark">“You Still Wet Behind the Ears…”</a></h3>
				<p class="post-meta"><span class="tie-date">3 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.westsidestorynewspaper.com/vocalist-songwriter-lanita-smith-encourages-us-to-take-leaps-within-love/" title="Permalink to Vocalist, Songwriter Lanita Smith Encourages Us to Take Leaps Within Love" rel="bookmark">
						<img width="300" height="160" src="http://www.westsidestorynewspaper.com/wp-content/uploads/2017/06/lanita-300x160.jpg" class="attachment-tie-large wp-post-image" alt="lanita" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.westsidestorynewspaper.com/vocalist-songwriter-lanita-smith-encourages-us-to-take-leaps-within-love/" title="Permalink to Vocalist, Songwriter Lanita Smith Encourages Us to Take Leaps Within Love" rel="bookmark">Vocalist, Songwriter Lanita Smith Encourages Us to Take Leaps Within Love</a></h3>
				<p class="post-meta"><span class="tie-date">3 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.westsidestorynewspaper.com/what-it-do-with-the-lue-500-talent-competition/" title="Permalink to What It Do With the LUE: $500 Talent Competition" rel="bookmark">
						<img width="300" height="160" src="http://www.westsidestorynewspaper.com/wp-content/uploads/2017/06/contest-300x160.jpg" class="attachment-tie-large wp-post-image" alt="contest" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.westsidestorynewspaper.com/what-it-do-with-the-lue-500-talent-competition/" title="Permalink to What It Do With the LUE: $500 Talent Competition" rel="bookmark">What It Do With the LUE: $500 Talent Competition</a></h3>
				<p class="post-meta"><span class="tie-date">3 days ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
		

		
				<div id="comments">




</div><!-- #comments -->
	
	</div><!-- .content -->
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="social-4" class="widget social-icons-widget"><div class="widget-top"><h4>Social</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div class="social-icons icon_32">
		<a class="ttip" title="Rss" href="http://www.westsidestorynewspaper.com/feed/" ><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="http://www.facebook.com/wssnewspaper" ><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/WSSNewsIE" ><i class="tieicon-twitter"></i></a><a class="ttip" title="Youtube" href="http://www.youtube.com/wssnews" ><i class="tieicon-youtube"></i></a><a class="ttip" title="instagram" href="https://www.instagram.com/westsidestorynews/" ><i class="tieicon-instagram"></i></a>	</div>

</div></div><!-- .widget /--><div id="woocommerce_products-3" class="widget woocommerce widget_products"><div class="widget-top"><h4>WSSNEWS SHIRTS</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul class="product_list_widget">
<li>
	<a href="http://www.westsidestorynewspaper.com/product/abandonment/" title="Abandonment">
		<img width="90" height="75" src="http://www.westsidestorynewspaper.com/wp-content/uploads/2014/04/abandonment-90x75.jpg" class="attachment-shop_thumbnail wp-post-image" alt="abandonment" />		<span class="product-title">Abandonment</span>
	</a>
		<span class="amount">&#36;40.00</span>&ndash;<span class="amount">&#36;55.00</span></li>

<li>
	<a href="http://www.westsidestorynewspaper.com/product/wssnews-westside-eagle/" title="WSSNEWS &quot;Westside Eagle&quot;">
		<img width="75" height="75" src="http://www.westsidestorynewspaper.com/wp-content/uploads/2014/04/mockshirt-logo-90x90.jpg" class="attachment-shop_thumbnail wp-post-image" alt="mockshirt-logo" />		<span class="product-title">WSSNEWS "Westside Eagle"</span>
	</a>
		<span class="amount">&#36;15.00</span>&ndash;<span class="amount">&#36;20.00</span></li>

<li>
	<a href="http://www.westsidestorynewspaper.com/product/wssnews-classic-westside/" title="WSSNEWS &quot;Classic Westside&quot;">
		<img width="75" height="75" src="http://www.westsidestorynewspaper.com/wp-content/uploads/2014/04/mockshirt-classic-90x90.jpg" class="attachment-shop_thumbnail wp-post-image" alt="mockshirt-classic" />		<span class="product-title">WSSNEWS "Classic Westside"</span>
	</a>
		<span class="amount">&#36;15.00</span>&ndash;<span class="amount">&#36;20.00</span></li>
</ul></div></div><!-- .widget /--><div id="categort-posts-widget-3" class="widget categort-posts"><div class="widget-top"><h4>Empire News		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
				
		<div class="post-thumbnail">
			<a href="http://www.westsidestorynewspaper.com/the-county-museum-hosts-interactive-summer-forensics-camp/" title="Permalink to The County Museum Hosts Interactive Summer Forensics Camp" rel="bookmark"><img width="70" height="70" src="http://www.westsidestorynewspaper.com/wp-content/uploads/2017/06/Forensics-camp-1-70x70.jpg" class="attachment-tie-small wp-post-image" alt="Forensics camp 1" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.westsidestorynewspaper.com/the-county-museum-hosts-interactive-summer-forensics-camp/">The County Museum Hosts Interactive Summer Forensics Camp</a></h3>
	 <span class="date"><span class="tie-date">3 days ago</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://www.westsidestorynewspaper.com/san-bernardino-public-library-supports-footsteps2brilliance-early-literacy-program/" title="Permalink to San Bernardino Public Library Supports Footsteps2Brilliance Early Literacy Program" rel="bookmark"><img width="70" height="70" src="http://www.westsidestorynewspaper.com/wp-content/uploads/2017/06/footsteps2brilliance2-768x576-70x70.jpg" class="attachment-tie-small wp-post-image" alt="footsteps2brilliance2-768x576" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.westsidestorynewspaper.com/san-bernardino-public-library-supports-footsteps2brilliance-early-literacy-program/">San Bernardino Public Library Supports Footsteps2Brilliance Early Literacy Program</a></h3>
	 <span class="date"><span class="tie-date">3 days ago</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://www.westsidestorynewspaper.com/what-it-do-with-the-lue-500-talent-competition/" title="Permalink to What It Do With the LUE: $500 Talent Competition" rel="bookmark"><img width="70" height="70" src="http://www.westsidestorynewspaper.com/wp-content/uploads/2017/06/contest-70x70.jpg" class="attachment-tie-small wp-post-image" alt="contest" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.westsidestorynewspaper.com/what-it-do-with-the-lue-500-talent-competition/">What It Do With the LUE: $500 Talent Competition</a></h3>
	 <span class="date"><span class="tie-date">3 days ago</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://www.westsidestorynewspaper.com/ronald-mcdonald-house-of-charities-awards-233000-in-scholarships-to-85-southern-california-students/" title="Permalink to Ronald McDonald House of Charities Awards $233,000 in Scholarships to 85 Southern California Students" rel="bookmark"><img width="70" height="70" src="http://www.westsidestorynewspaper.com/wp-content/uploads/2017/06/Schloarship-Students-70x70.jpg" class="attachment-tie-small wp-post-image" alt="RMHC Southern California Scholarship Luncheon 2017" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.westsidestorynewspaper.com/ronald-mcdonald-house-of-charities-awards-233000-in-scholarships-to-85-southern-california-students/">Ronald McDonald House of Charities Awards $233,000 in Scholarships to 85 Southern California Students</a></h3>
	 <span class="date"><span class="tie-date">3 days ago</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://www.westsidestorynewspaper.com/the-mochacademy-enrichment-program-end-of-the-year-fashion-show-and-awards-ceremony/" title="Permalink to The Mochacademy Enrichment Program end of the year Fashion Show and Awards Ceremony" rel="bookmark"><img width="70" height="70" src="http://www.westsidestorynewspaper.com/wp-content/uploads/2017/06/Mocacademy-e1498159955497-70x70.jpg" class="attachment-tie-small wp-post-image" alt="Mocacademy" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.westsidestorynewspaper.com/the-mochacademy-enrichment-program-end-of-the-year-fashion-show-and-awards-ceremony/">The Mochacademy Enrichment Program end of the year Fashion Show and Awards Ceremony</a></h3>
	 <span class="date"><span class="tie-date">3 days ago</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="facebook-widget-2" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/wssnewspaper&amp;width=300&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->
	
		</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="facebook-widget-3" class="footer-widget facebook-widget"><div class="footer-widget-top"><h4>Find us on Facebook		</h4></div>
						<div class="footer-widget-container">			<div class="facebook-box">
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/wssnewspaper&amp;width=300&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="text-2" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Get the real time traffic report</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><a href="http://www.ie511.org/traffic" target="_blank"><img src="http://www.westsidestorynewspaper.com/wssads/ie511.jpg" style="width:300px; height:225px; border:0px;" alt="IE511.org/traffic" /></a></div>
		</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
					<div class="social-icons icon_flat">
		<a class="ttip" title="Rss" href="http://www.westsidestorynewspaper.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="http://www.facebook.com/wssnewspaper" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/WSSNewsIE" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="Youtube" href="http://www.youtube.com/wssnews" target="_blank"><i class="tieicon-youtube"></i></a><a class="ttip" title="instagram" href="https://www.instagram.com/westsidestorynews/" target="_blank"><i class="tieicon-instagram"></i></a>	</div>

			<div class="alignleft">
			© Westsidestory Newspaper - Inland Empire - 2017			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->
	
</div><!-- .Wrapper -->
<div id="fb-root"></div>
<!-- YouTube Channel 3 --><script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-46283279-1', 'westsidestorynewspaper.com');
  ga('send', 'pageview');

</script>
<!-- Powered by MyArcadePlugin Lite - http://myarcadeplugin.com -->
<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.westsidestorynewspaper.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js'></script>
<script type='text/javascript' src='http://www.westsidestorynewspaper.com/wp-content/plugins/calpress-event-calendar/js/jquery.tinyscrollbar.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/the-hebrew-review-the-lion-of-the-tribe-of-judah\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/www.westsidestorynewspaper.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.westsidestorynewspaper.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='//www.westsidestorynewspaper.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/the-hebrew-review-the-lion-of-the-tribe-of-judah\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.westsidestorynewspaper.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript' src='//www.westsidestorynewspaper.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/the-hebrew-review-the-lion-of-the-tribe-of-judah\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.westsidestorynewspaper.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript' src='http://www.westsidestorynewspaper.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"http:\/\/www.westsidestorynewspaper.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.westsidestorynewspaper.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) {

			$( '.add_to_cart_button:not(.product_type_variable, .product_type_grouped)' ).click( function() {
				_gaq.push(['_trackEvent', 'Products', 'Add to Cart', ($(this).data('product_sku')) ? ('SKU: ' + $(this).data('product_sku')) : ('#' + $(this).data('product_id'))]);
			});
		
});
</script>
</body>
</html>